Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2025 - 22:00 CEST
Scheduled
Sehr geehrte Damen und Herren,
zur Sicherheit unserer Produktionssysteme ist ein Seurity Update von Netzwerkkomponenten notwendig.
Die betroffenen Komponenten sind redundant ausgelegt, trotzdem ist es möglich, dass es zu kurzzeitigen Einschränkungen unserer Serviceverfügbarkeit kommt.
Mit freundlichen Grüßen,
Sven Runge - KNISTR GmbH -
Posted Oct 23, 2025 - 15:44 CEST
This scheduled maintenance affected: 3P Giftcard System Site (Service: Authorization System, Service: 3P Frontend, Service: LS-API and Webservices), OPAL Site I (Service: Authorization System Site I, Service: OPAL Frontend Site I, Service: OPAL LS-API and Webservices Site I, Service: OPAL Batch Site I), OPAL Site III (Service: Authorization System Site III, Service: OPAL Frontend Site III, Service: OPAL LS-API and Webservices Site III, Service: OPAL Batch Site III, Service: Customer Call Service (Kundenservice/Hotline-Rufnummern)), and OPAL Site II (Service: OPAL Frontend Site II, Service: OPAL LS-API and Webservices Site II, Service: OPAL Batch Site II).